velikol.ru
1

  1. Некоторое число в двоичной системе счисления записывается как 101111. Определите это число и запишите его в ответе в десятичной системе счисления.

  2. Двоичное изображение десятичного числа 1025 содержит значащих нулей

    1) 10;

    2) 100;

    3) 9;

    4) 11.

  3. Сколько единиц в двоичной записи десятичного числа 123?

    1) 4;

    2) 5;

    3) 6;

    4) 7.

  4. Сколько единиц в двоичной записи десятичного числа 195?

    1) 5;

    2) 2;

    3) 3;

    4) 4.

  5. Как представлено число 7510 в двоичной системе счисления?

    1) 10010112;

    2) 1001012;

    3) 11010012;

    4)1111012.

  6. Исполнитель Черепашка перемещается на экране компьютера, оставляя след в виде линии. Черепашке был дан для исполнения следующий алгоритм:

^ Повтори 6 [Вперед 5 Направо 30]

Какая фигура появится на экране?

1) незамкнутая ломаная линия

2) правильный треугольник

3) правильный пятиугольник

4) правильный шестиугольник

Черепашке был дан для исполнения следующий алгоритм:

^ Повтори 3 [Направо 30 Вперед 20 Направо 30]

Какая фигура появится на экране?

1) правильный треугольник

2) квадрат

3) правильный шестиугольник

4) незамкнутая ломаная линия

  1. Сколько байт информации содержит сообщение объемом 0,25 Кбайт? В ответе укажите одно число.

  2. Сколько Кбайт информации содержит сообщение объемом 217 бит? В ответе укажите одно число.




  1. Сколько Кбайт информации содержит сообщение объемом 213 бит? В ответе укажите одно число.




  1. Сколько бит информации содержит сообщение объемом 1/4 килобайта? В ответе укажите одно число.




  1. Сколько мегабайт информации содержит сообщение объемом 227 бит? В ответе укажите одно число.




  1. Найдите х из следующего соотношения: 8х бит = 16 Мбайт.




  1. Найдите х из следующего соотношения: 16х бит = 32 Мбайт.




  1. Информационный объем одного сообщения составляет 0,5 Кбайт, а другого – 500 байт. На сколько бит информационный объем первого сообщения больше объема второго?





  1. A

    /

    Б

    http

    В

    .com

    Г

    ://

    Д

    ru

    Е

    .txt

    Ж

    htm
    Доступ к файлу ru.txt, находящемуся на сервере htm.com, осуществляется по протоколу http. В таблице фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность этих букв, кодирующую адрес указанного файла в сети Интернет.